Oppdatert sikkerhetsnivå i Vipps

14. september 2019

Teknologi utvikler seg hele tiden, og for at Vipps skal være en så trygg og sikker tjeneste som kreves, må vi hele tiden jobbe med oppdateringer. Selv om vår ambisjon er at Vipps skal fungere for så mange enheter som overhodet mulig er det tilfeller der eldre telefoner ikke støtter det sikkerhetsnivået som kreves, da de følger eldre standarder for informasjonssikkerhet.

Dessverre er det derfor slik at Vipps nå slutter å fungere for noen eldre mobiltelefoner, fordi nye lover krever at vi har multifaktor-autentisering av brukerne våre. Mobilene dette gjelder er iPhone 5 og 5c, og Android-mobiler med operativsystem 4.3 og 4.4. Vi er lei oss for at dette skaper problemer for noen av brukerne våre, men gjør disse endringene for å ivareta sikkerheten i størst mulig grad.